Ubuntu 10.04 LTS: обзор и опыт эксплуатации операционной системы

Примечание: обзор и опыт эксплуатации операционной системы Ubuntu 10.04 LTS актуален на момент публикации. Некоторые цитаты являются вольным переводом на русский язык

Команда Ubuntu рада объявить о Ubuntu 10.04 LTS (с долгосрочной поддержкой). Этот выпуск включает в себя Desktop Edition и Server Edition. 10.04 LTS под кодовым названием «Lucid Lynx» продолжает гордую традицию Ubuntu по интеграции новейших и лучших технологий с открытым исходным кодом в высококачественный и простой в использовании дистрибутив Linux.

Ubuntu 10.04 LTS будет поддерживаться три года на настольных компьютерах и пять лет на серверах.

Выпущена Ubuntu 10.04 LTS

Конфигурация компьютера

  • Материнская плата: Chaintech 7AJA
    • BIOS: 6.00PG
  • Процессор: AMD Athlon 900, 897МГц
  • Система охлаждения процессора: алюминиевый радиатор с вентилятором Thermaltake A6010S12C
  • Оперативная память: 512Мб, 100МГц
    • Первый модуль: 32MX64U-133 (PC133), 256Мб
    • Второй модуль: TI TM16TT64JPN-8 (PC100), 128Мб
    • Третий модуль: (PC133), 128Мб
  • Видеокарта: HIGHTECH EXCALIBUR RADEON 9000 PRO
  • Жёсткий диск: SAMSUNG HD300LD
  • CD/DVD-привод: SONY Nec Optiarc AD-5170A
  • Сетевая карта: D-Link DFE-520TX
  • Блок питания: IN WIN POWER MAN IW-P430A2-0, 430Вт
  • Монитор: SAMSUNG SyncMaster P2050, 1600х900 пикселей

Производительность и работоспособность

Установка операционной системы Ubuntu 10.04 LTS продолжалась 40 минут.

Все подключённые устройства были обнаружены и настроены во время установки, что не вызвало проблем в их работе.

При первом запуске операционной системы появилось окно:

Информация обновления

Поддержка языка установлена не полностью

Файлы поддержки для выбранного вами языка установлены не полностью. Для установки недостающих компонентов, кликните «Установить сейчас» и следуйте инструкциям. Для установки потребуется активное интернет-соединение. Если вы захотите сделать это позже, пожалуйста, используйте «Система -> Администрирование -> Язык системы».

Предложение установить язык операционной системы Ubuntu 10.04 LTS

Нажав на кнопку Run this action now установить необходимые компоненты не удалось.

Не удалось загрузить все индексы репозитория

Репозиторий может больше не быть доступным или с ним невозможно связаться из-за проблем с сетью. Если доступно, будет использоваться более старая версия ошибочного индекса. В противном случае репозиторий будет проигнорирован. Проверьте подключение к сети и убедитесь, что адрес репозитория указан правильно в настройках.

Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/restricted/binary-i386/Packages.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/main/source/Sources.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/restricted/source/Sources.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/universe/binary-i386/Packages.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/universe/source/Sources.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/binary-i386/Packages.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/source/Sources.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/binary-i386/Packages.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/binary-i386/Packages.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/source/Sources.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/source/Sources.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/binary-i386/Packages.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/source/Sources.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/binary-i386/Packages.gz 404 Не обнаружено
Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/source/Sources.gz 404 Не обнаружено
Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/main/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]
Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]
Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/main/source/Sources.gz 404 Не обнаружено [IP: ***]
Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/source/Sources.gz 404 Не обнаружено [IP: ***]
Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]
Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/source/Sources.gz 404 Не обнаружено [IP: ***]
Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]
Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/source/Sources.gz 404 Не обнаружено [IP: ***]
Некоторые индексные файлы не скачались, они были проигнорированы или вместо них были использованы старые версии

Ошибка установки языка операционной системы Ubuntu 10.04 LTS
Ошибка установки языка операционной системы Ubuntu 10.04 LTS (2)

Поэтому многие приложения, меню и пункты графического интерфейса так и остались отображаться на английском языке, хотя выбран русский язык системы.

Время запуска и время выключения операционной системы такое же, как у Ubuntu 9.10. Система продолжает быстро работать, но увеличилось потребление оперативной памяти — 166Мб после запуска операционной системы.

System Monitor 2.28.0 операционной системы Ubuntu 10.04 LTS

Предустановленные приложения

  • Accessories
    • Calculator gcalctool 5.28.2
    • CD/DVD Creator
    • GNOME Character Map 2.30.0
    • Disk Usage Analyzer Baobab 2.30.0
    • gedit Text Editor 2.30.0
    • Manage Print Job
    • Password and Encryption Keys seahorse 2.30.0
    • Search for Files…
    • Take Screenshot
    • GNOME Terminal 2.29.6
    • Tomboy Notes 1.2.0
  • Games
    • AisleRiot Solitaire 2.30.0
    • gbrainy 1.41
    • Mahjongg 2.30.0
    • Mines 2.30.0
    • Quadrapassel 2.30.0
    • GNOME Sudoku 2.30.0
  • Graphics
    • F-Spot Photo Manager 0.6.1.5
    • OpenOffice.org 3.2.0 Рисование
    • Simple Scan 1.0.2
  • Internet
    • BitTorrent-клиент Transmission 1.92 (10363)
    • Empathy IM Client 2.30.0.1
    • Mozilla Firefox Web Browser 3.6.3
    • Gwibber Social Client 2.30.0.1
    • Remote Desktop Viewer 2.30.0
    • Terminal Server Client tsclient 0.150
  • Office
    • Dictionary 2.30.0
    • Evolution Mail and Calendar
    • OpenOffice.org 3.2.0 Презентации
    • OpenOffice.org 3.2.0 Редактор текстов
    • OpenOffice.org 3.2.0 Электронные таблицы
  • Sound & Video
    • Brasero Disc Burner 2.30.0
    • Totem Movie Player 2.30.0
    • Pitivi Video Editor v0.13.4
    • Rhythmbox Music Player 0.12.8
    • Sound Recorder gnome-sound-recorder 2.30.0
  • System
    • Ubuntu One
    • Computer Janitor
    • Disk Utility 2.30.1
    • Hardware Drivers
    • Log File Viewer 2.30.0
    • Network Tools 2.30.0
    • Startup Disk Creator
    • Synaptic Package Manager 0.62.5
    • System Monitor 2.28.0
    • System Testing
    • Update Manager
  • Ubuntu Software Center 2.0.2
  • File Browser Nautilus 2.30.0
  • Eye of GNOME 2.30.0
  • File Roller 2.30.0
  • GDebi Package Installer 0.6.0ubuntu1
  • Help 2.30.0

Take Screenshot

В выпуске Ubuntu 10.04 LTS приложение Take Screenshot перестало захватывать границы окон графического интерфейса рабочей среды GNOME, а захватывается только содержимое окна.

Take Screenshot операционной системы Ubuntu 10.04 LTS

GNOME Terminal 2.29.6

Команды sudo apt-get update и sudo apt-get upgrade не выполняются.

Игн http://ru.archive.ubuntu.com lucid Release.gpg
Игн http://ru.archive.ubuntu.com/ubuntu/ lucid/main Translation-ru
Игн http://ru.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-ru
Игн http://ru.archive.ubuntu.com/ubuntu/ lucid/universe Translation-ru
Игн http://ru.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-ru
Игн http://ru.archive.ubuntu.com lucid-updates Release.gpg
Игн http://ru.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-ru
Игн http://ru.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-ru
Игн http://ru.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-ru
Игн http://ru.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-ru
Игн http://ru.archive.ubuntu.com lucid Release
Игн http://ru.archive.ubuntu.com lucid-updates Release
Игн http://ru.archive.ubuntu.com lucid/main Packages
Игн http://ru.archive.ubuntu.com lucid/restricted Packages
Игн http://ru.archive.ubuntu.com lucid/main Sources
Игн http://ru.archive.ubuntu.com lucid/restricted Sources
Игн http://ru.archive.ubuntu.com lucid/universe Packages
Игн http://ru.archive.ubuntu.com lucid/universe Sources
Игн http://ru.archive.ubuntu.com lucid/multiverse Packages
Игн http://ru.archive.ubuntu.com lucid/multiverse Sources
Игн http://security.ubuntu.com lucid-security Release.gpg
Игн http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-ru
Игн http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-ru
Игн http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-ru
Игн http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-ru
Игн http://ru.archive.ubuntu.com lucid-updates/main Packages
Игн http://ru.archive.ubuntu.com lucid-updates/restricted Packages
Игн http://ru.archive.ubuntu.com lucid-updates/main Sources
Игн http://ru.archive.ubuntu.com lucid-updates/restricted Sources
Игн http://ru.archive.ubuntu.com lucid-updates/universe Packages
Игн http://ru.archive.ubuntu.com lucid-updates/universe Sources
Игн http://ru.archive.ubuntu.com lucid-updates/multiverse Packages
Игн http://ru.archive.ubuntu.com lucid-updates/multiverse Sources
Игн http://ru.archive.ubuntu.com lucid/main Packages
Игн http://ru.archive.ubuntu.com lucid/restricted Packages
Игн http://ru.archive.ubuntu.com lucid/main Sources
Игн http://ru.archive.ubuntu.com lucid/restricted Sources
Игн http://ru.archive.ubuntu.com lucid/universe Packages
Игн http://ru.archive.ubuntu.com lucid/universe Sources
Игн http://ru.archive.ubuntu.com lucid/multiverse Packages
Игн http://ru.archive.ubuntu.com lucid/multiverse Sources
Игн http://security.ubuntu.com lucid-security Release
Игн http://ru.archive.ubuntu.com lucid-updates/main Packages
Игн http://ru.archive.ubuntu.com lucid-updates/restricted Packages
Игн http://ru.archive.ubuntu.com lucid-updates/main Sources
Игн http://ru.archive.ubuntu.com lucid-updates/restricted Sources
Игн http://ru.archive.ubuntu.com lucid-updates/universe Packages
Игн http://ru.archive.ubuntu.com lucid-updates/universe Sources
Игн http://ru.archive.ubuntu.com lucid-updates/multiverse Packages
Игн http://ru.archive.ubuntu.com lucid-updates/multiverse Sources
Ош http://ru.archive.ubuntu.com lucid/main Packages
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid/restricted Packages
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid/main Sources
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid/restricted Sources
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid/universe Packages
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid/universe Sources
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid/multiverse Packages
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid/multiverse Sources
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid-updates/main Packages
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid-updates/restricted Packages
404 Не обнаружено
Игн http://security.ubuntu.com lucid-security/main Packages
Ош http://ru.archive.ubuntu.com lucid-updates/main Sources
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid-updates/restricted Sources
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid-updates/universe Packages
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid-updates/universe Sources
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid-updates/multiverse Packages
404 Не обнаружено
Ош http://ru.archive.ubuntu.com lucid-updates/multiverse Sources
404 Не обнаружено
Игн http://security.ubuntu.com lucid-security/restricted Packages
Игн http://security.ubuntu.com lucid-security/main Sources
Игн http://security.ubuntu.com lucid-security/restricted Sources
Игн http://security.ubuntu.com lucid-security/universe Packages
Игн http://security.ubuntu.com lucid-security/universe Sources
Игн http://security.ubuntu.com lucid-security/multiverse Packages
Игн http://security.ubuntu.com lucid-security/multiverse Sources
Игн http://security.ubuntu.com lucid-security/main Packages
Игн http://security.ubuntu.com lucid-security/restricted Packages
Игн http://security.ubuntu.com lucid-security/main Sources
Игн http://security.ubuntu.com lucid-security/restricted Sources
Игн http://security.ubuntu.com lucid-security/universe Packages
Игн http://security.ubuntu.com lucid-security/universe Sources
Игн http://security.ubuntu.com lucid-security/multiverse Packages
Игн http://security.ubuntu.com lucid-security/multiverse Sources
Ош http://security.ubuntu.com lucid-security/main Packages
404 Не обнаружено [IP: ***]
Ош http://security.ubuntu.com lucid-security/restricted Packages
404 Не обнаружено [IP: ***]
Ош http://security.ubuntu.com lucid-security/main Sources
404 Не обнаружено [IP: ***]
Ош http://security.ubuntu.com lucid-security/restricted Sources
404 Не обнаружено [IP: ***]
Ош http://security.ubuntu.com lucid-security/universe Packages
404 Не обнаружено [IP: ***]
Ош http://security.ubuntu.com lucid-security/universe Sources
404 Не обнаружено [IP: ***]
Ош http://security.ubuntu.com lucid-security/multiverse Packages
404 Не обнаружено [IP: ***]
Ош http://security.ubuntu.com lucid-security/multiverse Sources
404 Не обнаружено [IP: ***]
W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/restricted/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/main/source/Sources.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/restricted/source/Sources.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/universe/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/universe/source/Sources.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/source/Sources.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/source/Sources.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/source/Sources.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/source/Sources.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось получить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/source/Sources.gz 404 Не обнаружено

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/main/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/main/source/Sources.gz 404 Не обнаружено [IP: ***]

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/source/Sources.gz 404 Не обнаружено [IP: ***]

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/source/Sources.gz 404 Не обнаружено [IP: ***]

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]

W: Не удалось получить http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/source/Sources.gz 404 Не обнаружено [IP: ***]

E: Некоторые индексные файлы не скачались, они были проигнорированы или вместо них были использованы старые версии

Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.

GNOME Terminal 2.29.6 операционной системы Ubuntu 10.04 LTS
GNOME Terminal 2.29.6 операционной системы Ubuntu 10.04 LTS (2)
GNOME Terminal 2.29.6 операционной системы Ubuntu 10.04 LTS (3)
GNOME Terminal 2.29.6 операционной системы Ubuntu 10.04 LTS (4)
GNOME Terminal 2.29.6 операционной системы Ubuntu 10.04 LTS (5)

Mozilla Firefox Web Browser 3.6.3

Браузером Mozilla Firefox 3.6.3 полноценно пользоваться не получается, так как большинство сайтов не открываются по причине отсутствия алгоритмов шифрования.

Сбой безопасного соединения

Произошла ошибка при подключении к duckduckgo.com.

Не удается безопасно связаться с узлом: нет общих алгоритмов шифрования.

(Код ошибки: ssl_error_no_cypher_overlap)

• Невозможно отобразить страницу, которую вы пытаетесь просмотреть, поскольку подлинность полученных данных не может быть проверена.

• Пожалуйста, свяжитесь с владельцами веб-сайта, чтобы сообщить им об этой проблеме. Либо используйте команду, найденную в меню Справка, чтобы сообщить об этом повреждённом сайте.

Ошибка об отсутствии общих алгоритмов шифрования в браузере Mozilla Firefox 3.6.3 операционной системы Ubuntu 10.04 LTS

Totem Movie Player 2.30.0

При попытке воспроизвести файл формата .mp4 в Totem Movie Player 2.30.0 система предлагает найти и установить плагины:

Найти подходящий плагин?

Необходимое программное обеспечение для воспроизведения этого файла не установлено. Вам необходимо установить подходящие плагины для воспроизведения медиафайлов. Хотите найти плагин, который поддерживает выбранный файл?

Поиск также будет включать программное обеспечение, которое официально не поддерживается.

Предложение поискать и установить мультимедийные плагины в операционной системы Ubuntu 10.04 LTS

Но установка кодеков не удалась и появилась ошибка:

Пакеты с запрошенными плагинами не найдены

Запрашиваемые плагины:

декодер MPEG-4 AAC
декодер H.264

Уведомление о том, что мультимедийные плагины не найдены в операционной системы Ubuntu 10.04 LTS

Произошла ошибка

Для воспроизведения этого фильма требуется подключаемый модуль декодера MPEG-4 AAC, который не установлен.

Ошибка воспроизведения файла формата MP4 в Totem Movie Player 2.30.0 операционной системы Ubuntu 10.04 LTS

Поэтому файл формата .mp4 не воспроизводится. А также функция под названием YouTube по-прежнему не работает, так как введя запрос и нажав на кнопку Find появляется ошибка.

Totem Movie Player 2.30.0 операционной системы Ubuntu 10.04 LTS

Ошибка при поиске видео

Запрашиваемый ресурс не найден:
Ошибка 404 (Не обнаружено)!!1
404. Это ошибка.
Запрашиваемый URL /feeds/api/videos не был найден на этом сервере. Это всё, что мы знаем.

Ошибка воспроизведения видеоролика с видеохостинга YouTube в Totem Movie Player 2.30.0 операционной системы Ubuntu 10.04 LTS

Rhythmbox Music Player 0.12.8

Rhythmbox Music Player 0.12.8 воспроизводит файл формата .wav. Но по-прежнему не воспроизводит файл формата .mp3.

file:///home/user/***.mp3
Для воспроизведения этого файла требуются дополнительные плагины GStreamer: декодер MPEG-1 Layer 3 (MP3)

Ошибка воспроизведения файла формата MP3 в музыкальном проигрывателе Rhythmbox 0.12.8 операционной системы Ubuntu 10.04 LTS

Ubuntu Software Center 2.0.2

В Ubuntu Software Center 2.0.2 доступно 3557 пакетов.

Ubuntu Software Center 2.0.2 операционной системы Ubuntu 10.04 LTS

Но при попытке установить любое из приложений появляется ошибка:

Не удалось загрузить информацию из репозитория

Проверьте подключение к интернету.

Ошибка установки приложений в Ubuntu Software Center 2.0.2 операционной системы Ubuntu 10.04 LTS

Ubuntu One

Онлайн-хранилище Ubuntu One по-прежнему не работает, выдавая ошибку:

Ошибка авторизации

[Ошибка сокета Ermo] [Ermo -2] Имя или служба не известны

Ошибка Ubuntu One операционной системы Ubuntu 10.04 LTS

Disk Utility 2.30.1

В операционной системе Ubuntu 10.04 LTS появился Disk Utility 2.30.1, в котором можно посмотреть информацию о накопителе, жёстком или твердотельном диске, и оптическом приводе CD/DVD-дисков, а также:

  • отформатировать или разбить диск
  • посмотреть данные S.M.A.R.T. диска и запустить самотестирование на предмет ошибок
  • измерить производительность диска
  • отсоединить или отформатировать том
  • проверить или восстановить файловую систему
  • изменить метку тома
  • изменить тип и метку раздела
  • удалить раздел
Disk Utility 2.30.1 операционной системы Ubuntu 10.04 LTS

Synaptic Package Manager 0.62.5

В Synaptic Package Manager 0.62.5 по-прежнему отображаются только установленные пакеты, установить дополнительные или обновить существующие невозможно.

Synaptic Package Manager 0.62.5 операционной системы Ubuntu 10.04 LTS

Update Manager

При запуске Update Manager появляется окно:

Ваша версия Ubuntu больше не поддерживается

Вы не будете получать никаких дальнейших исправлений безопасности или критических обновлений. Пожалуйста, обновитесь до более поздней версии Ubuntu Linux.

Ошибка об отсутствии поддержки текущего выпуска Ubuntu в Update Manager операционной системы Ubuntu 10.04 LTS

Нажав на кнопку Close Update Manager зависает.

GDebi Package Installer 0.6.0ubuntu1

Как и в предыдущем выпуске операционной системы Ubuntu 9.10, установить пакеты .deb не получается. Хотя права доступа к файлу разрешены пользователю.

Не удалось открыть ‘***.deb’

Возможно, пакет поврежден или вам не разрешено открывать файл. Проверьте права доступа к файлу.

Ошибка установки deb-пакета в приложении GDebi Package Installer 0.6.0ubuntu1 операционной системы Ubuntu 10.04 LTS

Попытка установить пакет .deb через GNOME Terminal 2.29.6 также не увенчалась успехом.

Выбор ранее не выбранного пакета ***.
(Чтение базы данных … на данный момент установлено 122714 файлов и каталогов.)
Распаковывается пакет *** (из файла ***.deb)…
dpkg-deb: файл ***.deb содержит не распознаваемый компонент данных data.tar.xz , сдаёмся
dpkg: не удалось обработать параметр ***.deb (—install):
подпроцесс dpkg-deb —fsys-tarfile возвратил код ошибки 2
При обработке следующих пакетов произошли ошибки:
***.deb

Ошибка установки deb-пакета в GNOME Terminal 2.29.6 операционной системы Ubuntu 10.04 LTS

Mozilla Firefox 27.0.1

Удалось запустить браузер Mozilla Firefox 27.0.1 в операционной системе Ubuntu 10.04 LTS, который открывает большинство сайтов с алгоритмами шифрования, например ВикипедиЯ.

Браузер Mozilla Firefox 27.0.1

Но на данном компьютере из 2000 года браузер работает медленно, поэтому нужно немного ждать, пока откроются сайты. Видеоролики с видеохостинга YouTube не воспроизводятся.

В настоящее время ваш браузер не распознает ни один из доступных видеоформатов.

Браузер Mozilla Firefox 27.0.1 (2)
Leave a Reply