Опубликовано Оставить комментарий

Ubuntu 8.04.3 LTS: обзор и опыт эксплуатации операционной системы

Ubuntu

Примечание: обзор и опыт эксплуатации операционной системы Ubuntu 8.04.3 LTS актуален на момент публикации. Некоторые цитаты являются вольным переводом на русский язык

Команда Ubuntu с гордостью объявляет о выпуске Ubuntu 8.04.3 LTS, третьего обновления обслуживания Ubuntu 8.04 LTS.

Всего было интегрировано 80 обновлений и предоставлены обновлённые установочные носители, поэтому после установки потребуется загружать меньше обновлений. К ним относятся обновления безопасности и исправления других важных ошибок, с акцентом на поддержание стабильности и совместимости с Ubuntu 8.04 LTS.

Выпущена Ubuntu 8.04.3 LTS

Конфигурация компьютера

  • Материнская плата: Chaintech 7AJA
    • BIOS: 6.00PG
  • Процессор: AMD Athlon 900, 897МГц
  • Система охлаждения процессора: алюминиевый радиатор с вентилятором Thermaltake A6010S12C
  • Оперативная память: 512Мб, 100МГц
    • Первый модуль: 32MX64U-133 (PC133), 256Мб
    • Второй модуль: TI TM16TT64JPN-8 (PC100), 128Мб
    • Третий модуль: (PC133), 128Мб
  • Видеокарта: HIGHTECH EXCALIBUR RADEON 9000 PRO
  • Жёсткий диск: SAMSUNG HD300LD
  • CD/DVD-привод: SONY Nec Optiarc AD-5170A
  • Сетевая карта: D-Link DFE-520TX
  • Блок питания: IN WIN POWER MAN IW-P430A2-0, 430Вт
  • Монитор: SAMSUNG SyncMaster P2050, 1600х900 пикселей

Производительность и работоспособность

Все подключённые устройства были обнаружены и настроены во время установки, что не вызвало проблем в их работе.

Время запуска и время выключения операционной системы не изменилось по сравнению с предыдущей версией Ubuntu 8.04.2 LTS.

Система продолжает быстро работать и улучшаться. Но визуальные эффекты графического интерфейса начинают потреблять всё больше оперативной памяти — 167Мб после запуска операционной системы и 198Мб после запуска редактора изображений GIMP 2.4.5.

Системный монитор 2.22.1 операционной системы Ubuntu 8.04.3 LTS

По сравнению с выпуском Ubuntu 8.04.2 LTS, выпуск Ubuntu 8.04.3 LTS более стабилен, так как компьютер завис всего пару раз.

Неисправленные недостатки остались:

  • нажатие клавиши с символами точка и запятая в русскоязычной раскладке клавиатуры печатает символы / и ?
  • многие приложения, меню и пункты графического интерфейса отображается на английском языке, хотя выбран русский язык системы

Предустановленные приложения

  • Аудио и видео
    • Brasero Disc Burning 0.7.1
    • Видеопроигрыватель Totem Movie Player 2.22.1
    • Звукозапись gnome-sound-recorder 2.22.0
    • Музыкальный проигрыватель Rhythmbox 0.11.5
    • Программа копирования звуковых CD Sound Juicer 2.22.0
  • Графика
    • GIMP Image Editor 2.4.5
    • OpenOffice 2.4.1: Рисование
    • Программа для сканирования изображений xsane 0.995
    • Управление фотографиями в F-Spot 0.4.3.1
  • Игры
    • Гнометрис 2.22.3
    • Двадцать одно blackjack 2.22.3
    • Клоцки 2.22.3
    • Маджонг 2.22.3
    • Пасьянс Айслериот 2.22.3
    • Пасьянс Свободная ячейка 2.22.3
    • Роботы gnobots2 2.22.3
    • Сапер gnomine 2.22.3
    • GNOME Судоку 2.22.3
    • Тали gtali 2.22.3
    • Тетравекс 2.22.3
    • Тот же GNOME 2.22.3
    • Цветные линии 2.22.3
    • Червячок 2.22.3
    • Четыре-в-ряд gnect 2.22.3
    • Шахматы glChess 2.22.3
    • Ягно 2.22.3
  • Интернет
    • Evolution Mail
    • Mozilla Firefox Web Browser 3.0.11
    • Transmission BitTorrent Client 1.06 (5136)
    • Клиент обмена мгновенными сообщениями Pidgin
    • Клиент Терминального сервера tsclient 0.150
    • Программный телефон Ekiga 2.0.12
    • Просмотр удалённых рабочих столов Remote Desktop Viewer 0.5.1
  • Офис
    • OpenOffice 2.4.1: Презентации
    • OpenOffice 2.4.1: Редактор текстов
    • OpenOffice 2.4.1: Электронные таблицы
    • Электронная почта и календарь Evolution
  • Стандартные
    • Manage Print Jobs
    • Анализ использования дисков Baobab 2.20.0.1
    • Заметки Tomboy 0.10.2
    • Калькулятор gcalctool 5.22.3
    • Пароли и ключи шифрования seahorse 2.22.2
    • Поисковая система Tracker
    • Словарь 2.20.0.1
    • Снимок экрана
    • Таблица символов Gucharmap 2.22.1
    • Текстовый редактор gedit 2.22.3
    • Терминал 2.22.1
  • Система
    • Hardware Drivers
    • Hardware Testing
    • Менеджер обновлений
    • Программа управления пакетами synaptic 0.61ubuntu9
    • Сетевые инструменты gnome-nettool 2.22.0
    • Системный журнал Log Viewer 2.20.0.1
    • Системный монитор 2.22.3
  • Установка/удаление приложений
  • File Browser Nautilus 2.22.5.1
  • Eye of GNOME 2.22.3
  • File Roller 2.22.3
  • Help 2.22.1

Видеопроигрыватель Totem Movie Player 2.22.1

При попытке воспроизвести файл формата .mp4 в видеопроигрывателе Totem Movie Player 2.22.1 система предлагает найти и установить кодеки:

Ищете подходящий кодек?

Необходимое программное обеспечение для воспроизведения этого файла не установлено. Вам необходимо установить подходящие кодеки для воспроизведения медиафайлов. Хотите найти кодек, который поддерживает выбранный файл?

Поиск также будет включать программное обеспечение, которое официально не поддерживается.

Предложение поискать и установить мультимедийные кодеки в операционной системы Ubuntu 8.04.3 LTS

Но установка кодеков не удалась и появилась ошибка:

Произошла ошибка

Для воспроизведения этого фильма требуются следующие декодеры, которые не установлены:

MPEG-4 AAC декодер
H.264 декодер

Ошибка воспроизведения файла формата MP4 в видеопроигрывателе Totem Movie Player 2.22.1 операционной системы Ubuntu 8.04.3 LTS

Поэтому файл формата .mp4 не воспроизводится.

Музыкальный проигрыватель Rhythmbox 0.11.5

Музыкальный проигрыватель Rhythmbox 0.11.5 воспроизводит файл формата .wav. Но не воспроизводит файл формата .mp3.

file:///home/user/***.mp3
Не удаётся найти плагины GStreamer для декодирования файлов «MP3»

Ошибка воспроизведения файла формата MP3 в музыкальном проигрывателе Rhythmbox 0.11.5 операционной системы Ubuntu 8.04.3 LTS

GIMP Image Editor 2.4.5

Редактор изображений GIMP 2.4.5 позволяет выполнять не сложное редактирование изображений. Но, если оставить визуальные эффекты среды рабочего стола GNOME по умолчанию на параметре Normal, то при редактировании изображения курсор очень медленно перемещается по изображению. Эта проблема исчезает, если отключить визуальные эффекты.

Нет: Обеспечивает простую рабочую среду без каких-либо эффектов.

Выбор визуальных эффектов операционной системы Ubuntu 8.04.3 LTS

Mozilla Firefox Web Browser 3.0.11

Браузером Mozilla Firefox 3.0.11 полноценно пользоваться не получается, так как большинство сайтов не открываются по причине отсутствия алгоритмов шифрования.

Сбой безопасного соединения

Произошла ошибка при подключении к duckduckgo.com.

Не удается безопасно связаться с узлом: нет общих алгоритмов шифрования.

(Код ошибки: ssl_error_no_cypher_overlap)

Невозможно отобразить страницу, которую вы пытаетесь просмотреть, поскольку подлинность полученных данных не может быть проверена.

• Пожалуйста, свяжитесь с владельцами веб-сайта, чтобы сообщить им об этой проблеме.

Ошибка об отсутствии общих алгоритмов шифрования в браузере Mozilla Firefox 3.0.11 операционной системы Ubuntu 8.04.3 LTS

Терминал 2.22.1

Команды sudo apt-get update и sudo apt-get upgrade не выполняются.

Игн http://ru.archive.ubuntu.com hardy Release.gpg
Игн http://ru.archive.ubuntu.com hardy/main Translation-ru
Игн http://ru.archive.ubuntu.com hardy/restricted Translation-ru
Игн http://ru.archive.ubuntu.com hardy/universe Translation-ru
Игн http://ru.archive.ubuntu.com hardy/multiverse Translation-ru
Игн http://ru.archive.ubuntu.com hardy-updates Release.gpg
Игн http://ru.archive.ubuntu.com hardy-updates/main Translation-ru
Игн http://ru.archive.ubuntu.com hardy-updates/restricted Translation-ru
Игн http://ru.archive.ubuntu.com hardy-updates/universe Translation-ru
Игн http://ru.archive.ubuntu.com hardy-updates/multiverse Translation-ru
Игн http://ru.archive.ubuntu.com hardy Release
Игн http://ru.archive.ubuntu.com hardy-updates Release
Игн http://ru.archive.ubuntu.com hardy/main Packages
Игн http://ru.archive.ubuntu.com hardy/restricted Packages
Игн http://ru.archive.ubuntu.com hardy/main Sources
Игн http://ru.archive.ubuntu.com hardy/restricted Sources
Игн http://ru.archive.ubuntu.com hardy/universe Packages
Игн http://ru.archive.ubuntu.com hardy/universe Sources
Игн http://ru.archive.ubuntu.com hardy/multiverse Packages
Игн http://ru.archive.ubuntu.com hardy/multiverse Sources
Игн http://ru.archive.ubuntu.com hardy-updates/main Packages
Игн http://ru.archive.ubuntu.com hardy-updates/restricted Packages
Игн http://ru.archive.ubuntu.com hardy-updates/main Sources
Игн http://ru.archive.ubuntu.com hardy-updates/restricted Sources
Игн http://ru.archive.ubuntu.com hardy-updates/universe Packages
Игн http://ru.archive.ubuntu.com hardy-updates/universe Sources
Игн http://ru.archive.ubuntu.com hardy-updates/multiverse Packages
Игн http://ru.archive.ubuntu.com hardy-updates/multiverse Sources
Ошиб http://ru.archive.ubuntu.com hardy/main Packages
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy/restricted Packages
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy/main Sources
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy/restricted Sources
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy/universe Packages
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy/universe Sources
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy/multiverse Packages
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy/multiverse Sources
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy-updates/main Packages
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy-updates/restricted Packages
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy-updates/main Sources
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy-updates/restricted Sources
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy-updates/universe Packages
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy-updates/universe Sources
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy-updates/multiverse Packages
404 Не обнаружено
Ошиб http://ru.archive.ubuntu.com hardy-updates/multiverse Sources
404 Не обнаружено
Игн http://security.ubuntu.com hardy-security Release.gpg
Игн http://security.ubuntu.com hardy-security/main Translation-ru
Игн http://security.ubuntu.com hardy-security/restricted Translation-ru
Игн http://security.ubuntu.com hardy-security/universe Translation-ru
Игн http://security.ubuntu.com hardy-security/multiverse Translation-ru
Игн http://security.ubuntu.com hardy-security Release
Игн http://security.ubuntu.com hardy-security/main Packages
Игн http://security.ubuntu.com hardy-security/restricted Packages
Игн http://security.ubuntu.com hardy-security/main Sources
Игн http://security.ubuntu.com hardy-security/restricted Sources
Игн http://security.ubuntu.com hardy-security/universe Packages
Игн http://security.ubuntu.com hardy-security/universe Sources
Игн http://security.ubuntu.com hardy-security/multiverse Packages
Игн http://security.ubuntu.com hardy-security/multiverse Sources
Ошиб http://security.ubuntu.com hardy-security/main Packages
404 Не обнаружено [IP: ***]
Ошиб http://security.ubuntu.com hardy-security/restricted Packages
404 Не обнаружено [IP: ***]
Ошиб http://security.ubuntu.com hardy-security/main Sources
404 Не обнаружено [IP: ***]
Ошиб http://security.ubuntu.com hardy-security/restricted Sources
404 Не обнаружено [IP: ***]
Ошиб http://security.ubuntu.com hardy-security/universe Packages
404 Не обнаружено [IP: ***]
Ошиб http://security.ubuntu.com hardy-security/universe Sources
404 Не обнаружено [IP: ***]
Ошиб http://security.ubuntu.com hardy-security/multiverse Packages
404 Не обнаружено [IP: ***]
Ошиб http://security.ubuntu.com hardy-security/multiverse Sources
404 Не обнаружено [IP: ***]
W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy/main/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy/restricted/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy/main/source/Sources.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy/restricted/source/Sources.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy/universe/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy/universe/source/Sources.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/source/Sources.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/source/Sources.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/source/Sources.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy-updates/universe/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy-updates/universe/source/Sources.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/binary-i386/Packages.gz 404 Не обнаружено

W: Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/source/Sources.gz 404 Не обнаружено

W: Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/hardy-security/main/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]

W: Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/hardy-security/restricted/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]

W: Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/hardy-security/main/source/Sources.gz 404 Не обнаружено [IP: ***]

W: Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/hardy-security/restricted/source/Sources.gz 404 Не обнаружено [IP: ***]

W: Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/hardy-security/universe/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]

W: Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/hardy-security/universe/source/Sources.gz 404 Не обнаружено [IP: ***]

W: Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/hardy-security/multiverse/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]

W: Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/hardy-security/multiverse/source/Sources.gz 404 Не обнаружено [IP: ***]

E: Некоторые индексные файлы не загрузились, они были проигнорированы или вместо них были использованы старые версии

Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Пакеты, которые будут оставлены в неизменном виде:
ssl-cert
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 1 пакетов не обновлено.

Терминал 2.22.1 операционной системы Ubuntu 8.04.3 LTS
Терминал 2.22.1 операционной системы Ubuntu 8.04.3 LTS (2)
Терминал 2.22.1 операционной системы Ubuntu 8.04.3 LTS (3)
Терминал 2.22.1 операционной системы Ubuntu 8.04.3 LTS (4)

Менеджер обновлений

В менеджере обновлений доступны некоторые обновления для текущей установленной версии Ubuntu 8.04.3 LTS.

Вы можете установить 2 обновления.

openssl-blacklist

ssl-cert

Менеджер обновлений операционной системы Ubuntu 8.04.3 LTS

Но установить их не получается.

Произошла ошибка

Ниже приводится подробная информация:

W: Не удалось получить http://security.ubuntu.com/ubuntu/pool/main/o/openssl-blacklist/openssl-blacklist_0.3.3+0.4-0ubuntu0.8.04.3_all.deb
404 Не обнаружено [IP: ***]

W: Не удалось получить http://security.ubuntu.com/ubuntu/pool/main/s/ssl-cert/ssl-cert_1.0.14-0ubuntu2.1_all.deb
404 Не обнаружено [IP: ***]

Ошибка обновления пакетов в Менеджере обновлений операционной системы Ubuntu 8.04.3 LTS

И хотя сообщается, что доступен новый выпуск дистрибутива Ubuntu 10.04.4 LTS, нажав на кнопку Upgrade появляется ошибка:

Ошибка при обновлении

При обновлении возникла проблема. Обычно это бывает вызвано проблемами в сети. Проверьте сетевые подключения и повторите попытку.

W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/main/binary-i386/Packages.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/restricted/binary-i386/Packages.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/main/source/Sources.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/restricted/source/Sources.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/universe/binary-i386/Packages.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/universe/source/Sources.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/binary-i386/Packages.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid/multiverse/source/Sources.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/binary-i386/Packages.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/binary-i386/Packages.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/main/source/Sources.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/restricted/source/Sources.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/binary-i386/Packages.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/universe/source/Sources.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/binary-i386/Packages.gz 404 Не обнаружено
, W:Не удалось загрузить http://ru.archive.ubuntu.com/ubuntu/dists/lucid-updates/multiverse/source/Sources.gz 404 Не обнаружено
, W:Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/lucid-security/main/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]
, W:Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]
, W:Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/lucid-security/main/source/Sources.gz 404 Не обнаружено [IP: ***]
, W:Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/lucid-security/restricted/source/Sources.gz 404 Не обнаружено [IP: ***]
, W:Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]
, W:Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/lucid-security/universe/source/Sources.gz 404 Не обнаружено [IP: ***]
, W:Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/binary-i386/Packages.gz 404 Не обнаружено [IP: ***]
, W:Не удалось загрузить http://security.ubuntu.com/ubuntu/dists/lucid-security/multiverse/source/Sources.gz 404 Не обнаружено [IP: ***]
, E:Некоторые индексные файлы не загрузились, они были проигнорированы или вместо них были использованы старые версии

Ошибка обновления дистрибутива Ubuntu 8.04.3 LTS в Менеджере обновлений

Установка/удаление приложений

По-прежнему отображается множество дополнительных пакетов, но попробовав установить, например медиаплеер Kaffeine или Noatun, ничего не происходит. А при попытке установить amaroK, появляется ошибка:

Невозможно установить ‘amaroK’

Это приложение конфликтует с другим установленным программным обеспечением. Чтобы установить ‘amarok’, сначала необходимо удалить конфликтующее программное обеспечение.

Переключитесь на менеджер пакетов ‘synaptic’, чтобы разрешить этот конфликт.

Ошибка установки приложения amaroK в Установке/удалении приложений операционной системы Ubuntu 8.04.3 LTS

Программа управления пакетами synaptic 0.61ubuntu9

В программе управления пакетами synaptic 0.61ubuntu9 доступно 818 дополнительных пакетов, но установить их по-прежнему невозможно.

Программа управления пакетами synaptic 0.61ubuntu9 операционной системы Ubuntu 8.04.3 LTS
Добавить комментарий

Ваш адрес email не будет опубликован.